Errore invio post sul forum

3 posts / 0 nuovi
Ultimo contenuto
Ritratto di GenerazioneBoh94
Offline
Last seen: 1 anno 2 giorni fa
Iscritto : 07/04/2015 - 12:39
Errore invio post sul forum

Quando cerco di rispondere alla mia discussione nella sezione "Compagni di Viaggio" mi da questo errore.Cosa devo fare?

 

Errore

Messaggio di errore

  • Warning: Illegal string offset 'und' in antispam_comment_presave() (linea 1013 di /var/www/ir2/sites/all/modules/antispam/antispam.module).
  • Warning: Illegal string offset 'value' in antispam_comment_presave() (linea 1013 di /var/www/ir2/sites/all/modules/antispam/antispam.module).
  • PDOException: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'c.comment' in 'where clause': SELECT s.content_id AS content_id FROM {antispam_spam_marks} s INNER JOIN {comment} c ON s.content_id = c.cid WHERE (s.content_type = :db_condition_placeholder_0) AND (s.hostname = :db_condition_placeholder_1) AND (c.comment = :db_condition_placeholder_2) LIMIT 1 OFFSET 0; Array ( [:db_condition_placeholder_0] => comment [:db_condition_placeholder_1] => 93.41.193.181 [:db_condition_placeholder_2] => <p>.</p> ) in antispam_comment_presave() (linea 1018 di /var/www/ir2/sites/all/modules/antispam/antispam.module).

Si è verificato un errore inatteso. Riprova più tardi, grazie.

Ritratto di strae
Offline
Last seen: 2 anni 3 mesi fa
Iscritto : 05/07/2013 - 23:12

Prova risposta
Ok, ora sembra risolto
problema dei filtri spam troppo alti, scusate!!!

Ritratto di GenerazioneBoh94
Offline
Last seen: 1 anno 2 giorni fa
Iscritto : 07/04/2015 - 12:39

Tranquillo !

 

Grazie mille :)